PT-2025-27808
CVE-2025-53490
·
Published
2025-07-03
·
Updated
2025-10-01
Description by
CVSS 3.1
5.6
MediumMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
Mediawiki - CampaignEvents Extension versions 1.43.X through 1.43.1
Description:
The issue affects the Mediawiki - CampaignEvents Extension, allowing Cross-Site Scripting (XSS) due to improper neutralization of input during web page generation.
Recommendations:
For Mediawiki - CampaignEvents Extension versions 1.43.X through 1.43.1, update to version 1.43.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾