PT-2025-28240
CVE-2025-53506
·
Published
2025-01-01
·
Updated
2026-09-10
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Apache Tomcat versions 11.0.0-M1 through 11.0.8
Apache Tomcat versions 10.1.0-M1 through 10.1.42
Apache Tomcat versions 9.0.0.M1 through 9.0.106
Description:
An uncontrolled resource consumption issue exists in Apache Tomcat when an HTTP/2 client fails to acknowledge the initial settings frame, leading to a reduction in the maximum permitted concurrent streams.
Recommendations:
Upgrade to Apache Tomcat version 11.0.9.
Upgrade to Apache Tomcat version 10.1.43.
Upgrade to Apache Tomcat version 9.0.107.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾