PT-2025-28410

CVE-2025-40715

·

Published

2025-07-08

·

Updated

2025-10-18

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Quiter Gateway versions prior to 4.7.0
Description: The issue allows an attacker to retrieve, create, update, and delete databases through the campo mensaje in the "/QISClient/api/v1/sucesospaginas" API endpoint.
Recommendations: For versions prior to 4.7.0, update to version 4.7.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/QISClient/api/v1/sucesospaginas" API endpoint to minimize the risk of exploitation. Avoid using the campo mensaje parameter in the affected API endpoint until the issue is resolved.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾