PT-2025-28413
CVE-2025-40718
·
Published
2025-07-08
·
Updated
2025-10-18
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Quiter Gateway versions prior to 4.7.0
Description:
The issue is related to improper error handling, which allows an attacker to send malformed payloads and generate error messages containing sensitive information.
Recommendations:
For versions prior to 4.7.0, update to version 4.7.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾