PT-2025-29120
CVE-2025-53020
·
Published
2025-07-10
·
Updated
2026-07-07
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Apache HTTP Server versions 2.4.17 through 2.4.63
Description:
A late release of memory after effective lifetime issue exists in Apache HTTP Server.
Recommendations:
Upgrade to version 2.4.64.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾