PT-2025-2954

CVE-2024-53295

·

Published

2025-02-01

·

Updated

2025-03-02

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dell PowerProtect DD versions prior to 8.3.0.0 Dell PowerProtect DD versions prior to 7.10.1.50 Dell PowerProtect DD versions prior to 7.13.1.20
Description The issue is related to improper access control. A local malicious user with low privileges could potentially exploit this and lead to escalation of privilege.
Recommendations For versions prior to 8.3.0.0, update to version 8.3.0.0 or later. For versions prior to 7.10.1.50, update to version 7.10.1.50 or later. For versions prior to 7.13.1.20, update to version 7.13.1.20 or later.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾