PT-2025-3007

CVE-2024-53963

·

Published

2025-02-04

·

Updated

2025-02-05

Description by

CVSS 2.0
5.5
Medium
MetricsAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Adobe Experience Manager versions 6.5.21 and earlier
Description A DOM-based Cross-Site Scripting (XSS) issue affects Adobe Experience Manager, allowing a low-privileged attacker to execute arbitrary code in the context of the victim's browser session. This is achieved by manipulating a DOM element through a crafted URL or user input, enabling the injection of malicious scripts that run when the page is rendered. The attack requires user interaction, such as accessing a manipulated link or inputting data into a vulnerable page.
Recommendations For Adobe Experience Manager versions 6.5.21 and earlier, update to a version later than 6.5.21 to resolve the DOM-based Cross-Site Scripting (XSS) vulnerability. As a temporary workaround, consider restricting access to vulnerable pages and avoiding the use of crafted URLs or user input that could manipulate DOM elements until a patch is available.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾