PT-2025-3222
CVE-2024-56257
·
Published
2024-12-30
·
Updated
2025-01-02
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
CoolPlugins Coins MarketCap versions n/a through 5.5.8
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing DOM-Based XSS. This enables potential attackers to execute malicious scripts on the client-side. No information is provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations
For versions n/a through 5.5.8, update to a version later than 5.5.8 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾