PT-2025-3223

CVE-2024-56258

·

Published

2024-12-30

·

Updated

2025-01-02

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WPBlockArt Magazine Blocks versions 1.3.20 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XSS, enabling users to store harmful scripts.
Recommendations For WPBlockArt Magazine Blocks versions 1.3.20 and earlier, update to a version later than 1.3.20 to resolve the issue. As a temporary workaround, consider restricting access to the Magazine Blocks feature until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾