PT-2025-3241
CVE-2024-56278
·
Published
2025-01-03
·
Updated
2025-01-07
Description by
CVSS 3.1
9.1
CriticalMetricsAV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WP Ultimate Exporter versions prior to 2.9.2
Description
The issue is related to improper control of code generation, allowing PHP remote file inclusion. This can be exploited due to a 'code injection' vulnerability in the WP Ultimate Exporter plugin.
Recommendations
For versions prior to 2.9.2, update to version 2.9.2 to resolve the issue. As a temporary workaround, consider restricting access to vulnerable components of the WP Ultimate Exporter plugin until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾