PT-2025-33155

CVE-2025-28979

·

Published

2025-07-22

·

Updated

2025-12-01

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: WP Pipes versions through 1.4.3
Description: WP Pipes is susceptible to a PHP Local File Inclusion issue due to improper control of filename for include/require statements. This allows for the inclusion of local files.
Recommendations: Update WP Pipes to a version later than 1.4.3.
Exploitability
Fix
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾