PT-2025-35078

CVE-2025-54742

·

Published

2025-08-27

·

Updated

2026-09-26

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WpEvently versions through 4.4.8
Description Deserialization of untrusted data in WpEvently allows for object injection.
Recommendations Update WpEvently to a version later than 4.4.8.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾