PT-2025-35291
CVE-2025-44015
·
Published
2025-08-29
·
Updated
2025-12-08
Description by
CVSS 3.1
8.4
HighMetricsAV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
HybridDesk Station versions prior to 4.2.18
Description
A command injection vulnerability exists in HybridDesk Station. An attacker with local network access can exploit this issue to execute arbitrary commands.
Recommendations
Update to HybridDesk Station version 4.2.18 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾