PT-2025-36156

CVE-2025-58817

·

Published

2025-09-05

·

Updated

2026-10-05

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions SoftMe versions through 1.1.24
Description A missing authorization flaw exists in DesertThemes SoftMe, allowing exploitation due to incorrectly configured access control security levels.
Recommendations Update SoftMe to a version beyond 1.1.24.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾