PT-2025-36483
CVE-2025-51586
·
Published
2025-09-04
·
Updated
2025-12-01
Description by
CVSS 3.1
3.7
LowMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
PrestaShop versions prior to 8.2.1
PrestaShop version 8.2.2
PrestaShop version 8.2.3
Description:
An issue exists in the
controllers/admin/AdminLoginController.php file that allows attackers to gain sensitive information via the password reset feature. This allows for the enumeration of Back Office accounts remotely without requiring login credentials.Recommendations:
Upgrade to version 8.2.3.
Upgrade to version 8.2.1 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾