PT-2025-36741
CVE-2025-52322
·
Published
2025-09-09
·
Updated
2025-10-17
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions:
Open5GS versions prior to 2.7.3
Description:
An issue in Open5GS allows a remote attacker to cause a denial of service by sending a crafted Create Session Request message to the SMF (PGW-C), utilizing the IP address of a legitimate UE in the PDN Address Allocation (PAA) field.
Recommendations:
Upgrade to version 2.7.3 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾