PT-2025-36779

CVE-2025-54250

·

Published

2025-09-09

·

Updated

2025-09-12

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:L/Au:S/C:N/I:C/A:N
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.23.0 and earlier
Description: Adobe Experience Manager versions 6.5.23.0 and earlier are susceptible to an Improper Input Validation issue that may lead to a security feature bypass. A high-privileged attacker could exploit this issue to circumvent security measures and obtain unauthorized write access.
Recommendations: Update to a version later than 6.5.23.0.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾