PT-2025-36949

CVE-2025-54255

·

Published

2025-09-09

·

Updated

2025-10-01

Description by

CVSS 3.1
4.4
Medium
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Acrobat Reader versions 24.001.30254 and earlier Acrobat Reader version 20.005.30774 Acrobat Reader version 25.001.20672
Description: Acrobat Reader is susceptible to a security issue related to a Violation of Secure Design Principles. Successful exploitation of this issue could bypass security features. User interaction is not required for exploitation.
Recommendations: Update Acrobat Reader to a version later than 24.001.30254. Update Acrobat Reader to a version later than 20.005.30774. Update Acrobat Reader to a version later than 25.001.20672.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾