PT-2025-37081

CVE-2025-57520

·

Published

2025-09-10

·

Updated

2025-09-16

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Decap CMS versions through 3.8.3
Description: A Cross Site Scripting (XSS) vulnerability exists in Decap CMS. Input fields, including body, tags, title, and description, are not properly sanitized before being rendered in the content preview pane. This allows an attacker to inject arbitrary JavaScript that executes when a user views the preview panel. The vulnerability affects multiple input vectors and does not require user interaction beyond viewing the affected content.
Recommendations: Update Decap CMS to a version later than 3.8.3.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-XP8G-32QH-MV28
Found an issue in the description? Have something to add? Feel free to write us 👾