PT-2025-3736

CVE-2024-9939

·

Published

2025-01-07

·

Updated

2025-03-16

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions WordPress File Upload plugin versions up to 4.24.13
Description The WordPress File Upload plugin is vulnerable to Path Traversal, allowing unauthenticated attackers to read files outside of the originally intended directory through wfu file downloader.php. This issue affects all versions up to, and including, 4.24.13.
Recommendations For versions up to 4.24.13, update to a version later than 4.24.13 to resolve the issue. As a temporary workaround, consider restricting access to wfu file downloader.php to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾