PT-2025-37770

CVE-2025-6947

·

Published

2025-09-15

·

Updated

2026-08-10

Description by

CVSS 4.0
4.8
Medium
MetricsAV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions WatchGuard Fireware OS versions 12.0 through 12.11.2
Description A Stored Cross-site Scripting (XSS) issue exists within the SIP Proxy module of WatchGuard Fireware OS. Exploitation requires an authenticated administrator session to a locally managed Firebox. This allows for improper neutralization of input during web page generation.
Recommendations Update to a version later than 12.11.2.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾