PT-2025-38130
CVE-2025-30001
·
Published
2025-09-17
·
Updated
2025-10-15
Description by
CVSS 3.1
7.3
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Apache StreamPark versions 2.1.4 through 2.1.5
Description
An issue exists in Apache StreamPark that allows authenticated users to trigger remote command execution.
Recommendations
Upgrade to version 2.1.6 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾