PT-2025-39189

CVE-2025-58246

·

Published

2025-09-22

·

Updated

2026-10-19

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions WordPress versions through 6.8.2
Description A flaw exists in WordPress that could allow retrieval of embedded sensitive data through insertion of sensitive information into sent data. The issue is considered low severity and requires contributor-level privileges to exploit.
Recommendations Update WordPress to a version later than 6.8.2.
Exploitability
Exploit
Fix
Researchers
Vendors
Affected products
Related identifiers
BIT-WORDPRESS-2025-58246
BIT-WORDPRESS-MULTISITE-2025-58246
DLA-4358-1
DSA-6075-1
DSA-6091-1
Found an issue in the description? Have something to add? Feel free to write us 👾