PT-2025-39201

CVE-2025-8410

·

Published

2025-09-23

·

Updated

2026-09-22

Description by

CVSS 3.1
7.4
High
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions RTI Connext Professional versions 7.5.0 through 7.5.9
Description A Use After Free issue exists in RTI Connext Professional (Security Plugins) that could allow File Manipulation. The issue is present in the Security Plugins component.
Recommendations Update to a version after 7.6.0.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾