PT-2025-3928
CVE-2025-0502
·
Published
2025-01-15
·
Updated
2025-12-15
Description by
CVSS 3.1
9.1
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
Name of the Vulnerable Software and Affected Versions
CrafterCMS versions 4.0.0 through 4.0.7
CrafterCMS versions 4.1.0 through 4.1.5
Description
The issue affects CrafterCMS, allowing Directory Indexing and Resource Leak Exposure due to a 'Resource Leak' vulnerability. This vulnerability enables the transmission of private resources into a new sphere.
Recommendations
For CrafterCMS versions 4.0.0 through 4.0.7, update to version 4.0.8 or later.
For CrafterCMS versions 4.1.0 through 4.1.5, update to version 4.1.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾