PT-2025-39460

CVE-2025-10976

·

Published

2025-09-25

·

Updated

2026-10-19

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions JeecgBoot versions prior to 3.8.2
Description A flaw exists in JeecgBoot that involves improper authorization. This issue stems from manipulating the departId argument in the processing of the file '/api/getDepartUserList' API endpoint. The attack can be carried out remotely and is considered difficult to exploit, but the exploit has been publicly disclosed. The vendor was informed about this issue but did not provide a response.
Recommendations Update JeecgBoot to a version later than 3.8.2.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾