PT-2025-39717

CVE-2025-9899

·

Published

2025-09-26

·

Updated

2026-10-09

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Trust Reviews plugin for WordPress versions prior to 1.0
Description The software is susceptible to Cross-Site Request Forgery (CSRF). This is due to missing or incorrect nonce validation in the feed save function. An unauthenticated attacker can create or modify feed entries by forging a request, provided they can trick a site administrator into performing an action, such as clicking a link.
Recommendations Update to a version newer than 1.0.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾