PT-2025-39915

CVE-2025-59940

·

Published

2025-09-29

·

Updated

2026-10-09

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions mkdocs-include-markdown-plugin versions prior to 7.1.8
Description The mkdocs-include-markdown-plugin has an issue where input validation is insufficient, potentially leading to collisions with substitution placeholders. This could allow for unintended behavior or manipulation of the included Markdown content.
Recommendations Update to version 7.1.8 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-V39M-5M9J-M9W9
PYSEC-2026-1632
Found an issue in the description? Have something to add? Feel free to write us 👾