PT-2025-40311
CVE-2025-61734
·
Published
2025-10-01
·
Updated
2026-10-12
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Apache Kylin versions 4.0.0 through 5.0.2
Description
A flaw exists in Apache Kylin that could allow external parties to access files or directories. Proper protection of Kylin's system and project admin access is crucial to prevent exploitation.
Recommendations
Upgrade to version 5.0.3 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾