PT-2025-41645
CVE-2025-9196
·
Published
2025-10-10
·
Updated
2025-10-15
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Trinity Audio – Text to Speech AI plugin for WordPress versions prior to 5.21.1
Description
The software is susceptible to exposure of sensitive information. An unauthenticated attacker can extract configuration data through the
~/admin/inc/phpinfo.php file created during installation.Recommendations
Update to version 5.21.1 or later.
Remove the
phpinfo.php file from the ~/admin/inc/ directory. Found an issue in the description? Have something to add? Feel free to write us 👾