PT-2025-41847
CVE-2025-10357
·
Published
2025-09-23
·
Updated
2026-10-08
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Simple SEO WordPress plugin versions prior to 2.0.32
Description
The software does not properly sanitize and escape parameters when outputting them on the page. This could allow users with a contributor role or higher to perform Cross-Site Scripting attacks.
Recommendations
Update to version 2.0.32 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾