PT-2025-41851
CVE-2025-8594
·
Published
2025-09-23
·
Updated
2026-10-08
Description by
CVSS 3.1
3.8
LowMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Pz-LinkCard WordPress plugin versions prior to 2.5.7
Description
The software does not properly validate a parameter before using it in a request, potentially allowing Server-Side Request Forgery (SSRF) attacks. Users with Contributor privileges or higher can exploit this issue.
Recommendations
Update to version 2.5.7 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾