PT-2025-41958

CVE-2025-54822

·

Published

2025-10-14

·

Updated

2025-10-15

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Fortinet FortiOS versions 7.4.0 through 7.4.1 and versions prior to 7.2.8 Fortinet FortiProxy versions prior to 7.4.8
Description An improper authorization issue exists that allows an authenticated attacker to access static files of other Virtual Domain (VDOM) instances by sending specially crafted HTTP or HTTPS requests. The issue is related to authorization controls.
Recommendations Fortinet FortiOS versions 7.4.0 through 7.4.1 should be updated. Fortinet FortiOS versions prior to 7.2.8 should be updated. Fortinet FortiProxy versions prior to 7.4.8 should be updated.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾