PT-2025-41967
CVE-2025-59921
·
Published
2025-10-14
·
Updated
2025-10-16
Description by
CVSS 2.0
6.8
MediumMetricsAV:N/AC:L/Au:S/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Fortinet FortiADC versions 7.4.0, 7.2.3 and below, 7.1.4 and below, 7.0 all versions, 6.2 all versions
Description
An issue exists in Fortinet FortiADC that may allow an authenticated attacker to obtain sensitive data via crafted HTTP or HTTPS requests. The issue is related to an exposure of sensitive information to an unauthorized actor.
Recommendations
Update to a version later than 7.4.0.
Update to a version later than 7.2.3.
Update to a version later than 7.1.4.
Update to a version later than 7.0.
Update to a version later than 6.2.
Found an issue in the description? Have something to add? Feel free to write us 👾