PT-2025-42283

CVE-2025-10133

·

Published

2025-10-14

·

Updated

2025-10-15

Description by

CVSS 3.1
6.4
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions URLYar versions prior to 1.1.1
Description The URLYar URL Shortener plugin for WordPress is susceptible to Stored Cross-Site Scripting through the 'urlyar shortlink' shortcode. Insufficient input sanitization and output escaping on user-supplied attributes allow authenticated attackers with contributor-level access or higher to inject arbitrary web scripts into pages. These scripts will execute when a user accesses the injected page.
Recommendations Update URLYar to version 1.1.1 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾