PT-2025-42455

CVE-2025-54859

·

Published

2025-10-16

·

Updated

2025-10-16

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions desknet NEO versions 9.0R2.0 and earlier
Description A stored cross-site scripting issue exists in desknet NEO. This allows the execution of arbitrary JavaScript code within a user's web browser.
Recommendations Update desknet NEO to a version later than 9.0R2.0.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾