PT-2025-4270
CVE-2025-21548
·
Published
2025-01-21
·
Updated
2025-01-27
Description by
CVSS 2.0
8.7
HighMetricsAV:N/AC:L/Au:S/C:P/I:C/A:C
Name of the Vulnerable Software and Affected Versions
MySQL Connectors versions 9.1.0 and prior
Description
The issue allows a high-privileged attacker with network access via multiple protocols to compromise MySQL Connectors. Successful attacks require human interaction from a person other than the attacker. This can result in unauthorized creation, deletion, or modification of critical data or all accessible data, as well as unauthorized read access to a subset of accessible data. Additionally, it can cause a hang or frequently repeatable crash of MySQL Connectors.
Recommendations
For versions 9.1.0 and prior, update to a version later than 9.1.0 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾