PT-2025-42705
CVE-2025-11256
·
Published
2025-10-17
·
Updated
2025-10-18
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Kognetiks Chatbot plugin for WordPress versions prior to 2.3.6
Description
The Kognetiks Chatbot plugin for WordPress is susceptible to unauthorized data modification because of a missing capability check in several functions. This allows unauthenticated attackers to upload limited safe files and delete conversations.
Recommendations
Update to version 2.3.6 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾