PT-2025-42717

CVE-2025-11940

·

Published

2025-10-19

·

Updated

2025-10-24

Description by

CVSS 3.1
7.0
High
MetricsAV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions LibreWolf versions prior to 144.0-1
Description A security issue exists in LibreWolf on Windows, affecting the file assets/setup.nsi within the Installer component. This allows for uncontrolled search path manipulation through an unknown function. The attack requires local access and is considered highly complex with difficult exploitability.
Recommendations Upgrade to version 144.0-1 to resolve this issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾