PT-2025-42801
CVE-2025-62698
·
Published
2025-10-20
·
Updated
2025-10-20
Description by
CVSS 4.0
6.9
MediumMetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:L/SI:L/SA:L
Name of the Vulnerable Software and Affected Versions
Mediawiki - ExternalGuidance versions prior to 1.39
Description
The software contains a flaw due to improper neutralization of input during web page generation, leading to a Stored Cross-site Scripting (XSS) condition. This allows for the injection of malicious scripts into web pages viewed by other users.
Recommendations
Update to version 1.39 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾