PT-2025-42863

CVE-2025-62701

·

Published

2025-10-21

·

Updated

2025-10-21

Description by

CVSS 4.0
6.9
Medium
MetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:L/SI:L/SA:L
Name of the Vulnerable Software and Affected Versions Mediawiki - Wikistories versions prior to 1.44
Description A flaw exists in Mediawiki - Wikistories related to improper input handling during web page generation, potentially leading to Stored Cross-site Scripting (XSS). This issue could allow an attacker to inject malicious scripts into web pages viewed by other users. The vulnerability affects the Wikistories component of Mediawiki.
Recommendations Update to a version newer than 1.44.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾