PT-2025-42906

CVE-2025-62597

·

Published

2025-10-21

·

Updated

2025-10-21

Description by

CVSS 4.0
6.9
Medium
MetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:N/SC:N/SI:L/SA:N
Name of the Vulnerable Software and Affected Versions WeGIA versions prior to 3.5.1
Description WeGIA, a web manager for institutions, contains a reflected cross-site scripting (XSS) issue. An attacker can inject malicious scripts through the sql parameter in the GET request to the ''/WeGIA/html/pessoa/editar info pessoal.php'' endpoint.
Recommendations Update to version 3.5.1 or later.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-WQJV-FHC9-H7HM
Found an issue in the description? Have something to add? Feel free to write us 👾