PT-2025-43047

CVE-2025-11825

·

Published

2025-10-21

·

Updated

2025-10-22

Description by

CVSS 3.1
6.4
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Playerzbr versions prior to 1.7
Description The Playerzbr plugin for WordPress is susceptible to Stored Cross-Site Scripting through the urlmeta post meta field. Insufficient input sanitization and output escaping allow authenticated attackers with contributor-level access or higher to inject arbitrary web scripts into pages. These scripts will execute when a user accesses the injected page.
Recommendations Update Playerzbr to version 1.7 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾