PT-2025-43064
CVE-2025-11086
·
Published
2025-10-21
·
Updated
2025-10-22
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Academy LMS – WordPress LMS Plugin for Complete eLearning Solution versions prior to 3.3.8
Description
The Academy LMS plugin for WordPress does not properly validate a user's role before allowing user registration through the Social Login addon. This allows unauthenticated attackers to escalate their privileges to Administrator during the registration process.
Recommendations
Update to version 3.3.8 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾