PT-2025-43811

CVE-2025-62935

·

Published

2025-10-08

·

Updated

2026-10-05

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Open Close WooCommerce Store versions prior to 5.0.1
Description Incorrectly configured access control security levels allow authenticated attackers with subscriber-level access and above to perform unauthorized actions. This is caused by a missing capability check in a function within the plugin.
Recommendations Update to a version later than 5.0.0.
Exploitability
Fix
Impacts
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾