PT-2025-43830

CVE-2025-62956

·

Published

2025-10-15

·

Updated

2026-10-16

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Reloadly versions prior to 2.0.2
Description A Cross-Site Request Forgery (CSRF) issue exists due to missing or incorrect nonce validation (a unique token used to prevent forged requests) on a function. This allows unauthenticated attackers to perform unauthorized actions by tricking a site administrator into clicking a malicious link, which can further lead to Stored Cross-Site Scripting (XSS), where malicious scripts are permanently stored on the target server.
Recommendations Update to a version newer than 2.0.1.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾