PT-2025-4404
CVE-2025-22267
·
Published
2025-01-18
·
Updated
2025-01-21
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Weaver Themes Shortcode Compatibility versions 1.0.4 and earlier
Description
The issue is related to improper neutralization of input during web page generation, which allows for stored Cross-site Scripting (XSS). This means that an attacker can inject malicious scripts into the website, potentially leading to unauthorized access or other malicious activities. The estimated number of potentially affected devices worldwide is not available.
Recommendations
For versions 1.0.4 and earlier, update to a version later than 1.0.4 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation. Avoid using vulnerable shortcodes until the issue is resolved.
Found an issue in the description? Have something to add? Feel free to write us 👾