PT-2025-4406
CVE-2025-22276
·
Published
2025-01-18
·
Updated
2025-01-21
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Enguerran Weiss Related Post Shortcode versions n/a through 1.2
Description
The issue is related to improper neutralization of input during web page generation, also known as 'Cross-site Scripting'. This allows for Stored XSS.
Recommendations
For versions n/a through 1.2, update to a version later than 1.2 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾