PT-2025-4416
CVE-2025-22301
·
Published
2025-01-06
·
Updated
2025-01-07
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
MyBookTable Bookstore versions prior to 3.5.3
Description
The issue is related to a Cross-Site Request Forgery (CSRF) problem, which allows for Cross Site Request Forgery. This means an attacker can trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions prior to 3.5.3, update to a version newer than 3.5.3 to resolve the issue. As a temporary workaround, consider implementing additional validation for requests to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾