PT-2025-4422
CVE-2025-22307
·
Published
2025-01-06
·
Updated
2025-01-09
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Product Table for WooCommerce versions n/a through 3.5.6
Description
The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting, allowing Reflected XSS. This enables potential attackers to inject malicious scripts into web pages.
Recommendations
For versions n/a through 3.5.6, update to a version later than 3.5.6 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive areas of the Product Table for WooCommerce until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾